Exchange 2010 SP1 Rollup 3 and BlackBerrys sending duplicate messages   Leave a comment


The below article was provided by the Exchange Team. The article can be found here.

We have received notification of an issue impacting some customers which have RIM BlackBerry devices connecting to an Exchange 2010 SP1 RU3 environment. At this stage we are actively working with RIM to identify the exact scenarios in which customers are reporting this issue in order to narrow down the root cause of the problem and identify a suitable resolution for it.

As a precautionary measure we have deactivated the download page for Exchange 2010 SP1 RU3 until we can identify the appropriate next steps.

If you are a customer seeing duplicate messages being delivered when an email is sent from a BlackBerry device and you have RU3 installed within your Exchange 2010 environment, our recommendation is to contact Microsoft Support for assistance in troubleshooting the issue you’re experiencing.

Our recommendation at this time for all customers is to hold off deploying RU3 until we have identified and resolved these issues. If you have already deployed RU3 and you are not seeing any issues within your environment, our recommendation is to leave RU3 in place at this time.

Once the next steps are confirmed we will post an update here on the EHLO blog.

Thanks
Kevin Allison
GM Exchange Customer Experience

Advertisements

Posted March 16, 2011 by Chris Morgan in Exchange/UC

Tagged with ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: